Critical Headquarters

Full Version: Can't connect to lobby....
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Pred can't either.

This occurred earlier today. I saw -DISCONNECTED- so I immediately tried to refresh. Bone told me that Odo had restarted the chat servers. Haven't been able to enter since.

Things I have done:
  1. Updated java
  2. Cleared java cache
  3. rebooted
  4. cleared browser cache

I've tried connecting with firefox and chrome incognito mode chrome. Pls help.

Here's what I see when I try to connect:
http://gyazo.com/e765217a42310eb15bb8707c2985e568
DL and run MalwareBytes https://www.malwarebytes.org/ and it will work
(10-15-2014, 07:26 AM)ReV Wrote: [ -> ]DL and run MalwareBytes https://www.malwarebytes.org/ and it will work

I have MalwareBytes and run it regularly, but I will try. Thanks.

Keep in mind I was able to connect instantly when I tried before Odo restarted the chat servers.
I haven't changed anything that would cause connection issues like that. Most of us are connected just fine. Not sure what it is.
Yeah mine is doing the same thing as yoshi's
Apparently envy's is doing the same thing now. Must be a server issue.
I have the EXACT thing yoshi has from the screenshot he posted, everything is black, no names in lobby, no games and no chat.

I have cleared everything using CCleaner and also manually made sure all cache was cleared, still the same thing. You login and you don't have access to any data just the formatted website with no names or chat etc.

http://gyazo.com/ef0612ed04a68b6fbc7fe25e0cfc9c85
umm Odo now i cant connect

everyone got the issue now?
In Chrome:

right click on the chat page,
click Inspect Element,
go to the Console section,
SS that for me.
Pages: 1 2