#Login Register
Can't connect to lobby....
  • 0 Vote(s) - 0 Average


10-15-2014, 07:19 AM #1
Yosh Forum Administrator
*
Status: Offline Posts:264 Threads:9 Joined:Mar 2014
Pred can't either.

This occurred earlier today. I saw -DISCONNECTED- so I immediately tried to refresh. Bone told me that Odo had restarted the chat servers. Haven't been able to enter since.

Things I have done:
  1. Updated java
  2. Cleared java cache
  3. rebooted
  4. cleared browser cache

I've tried connecting with firefox and chrome incognito mode chrome. Pls help.

Here's what I see when I try to connect:
http://gyazo.com/e765217a42310eb15bb8707c2985e568
This post was last modified: 10-15-2014, 07:21 AM by Yosh.

yoshi






Forum Jump:


Messages In This Thread
Can't connect to lobby.... - Yosh - 10-15-2014, 07:19 AM
RE: Can't connect to lobby.... - ReV - 10-15-2014, 07:26 AM
RE: Can't connect to lobby.... - Yosh - 10-15-2014, 07:30 AM
RE: Can't connect to lobby.... - Odoacer - 10-15-2014, 07:35 AM
RE: Can't connect to lobby.... - Predator - 10-15-2014, 07:36 AM
RE: Can't connect to lobby.... - Yosh - 10-15-2014, 07:39 AM
RE: Can't connect to lobby.... - envy - 10-15-2014, 07:39 AM
RE: Can't connect to lobby.... - ReV - 10-15-2014, 07:42 AM
RE: Can't connect to lobby.... - Odoacer - 10-15-2014, 07:49 AM
RE: Can't connect to lobby.... - Predator - 10-15-2014, 07:51 AM
RE: Can't connect to lobby.... - Odoacer - 10-15-2014, 07:52 AM
RE: Can't connect to lobby.... - envy - 10-15-2014, 07:53 AM
RE: Can't connect to lobby.... - Odoacer - 10-15-2014, 07:54 AM
RE: Can't connect to lobby.... - Yosh - 10-15-2014, 07:58 AM
RE: Can't connect to lobby.... - ReV - 10-15-2014, 07:58 AM

Users browsing this thread:
1 Guest(s)