#Login Register
JAVA error
  • 0 Vote(s) - 0 Average


04-23-2014, 09:10 AM #1
Turbo AC Administrator
*
Status: Offline Posts:331 Threads:86 Joined:Mar 2014
I have the most recent version of JAVA, but when I login to armorcritical, i still get a notification saying I do not have the most up to date version of JAVA. My CPU has been restarted, same with my browser.

Spark Administrator
Founder of CTA and Gladiators

04-23-2014, 09:12 AM #2
Dario Still n00b
*
Status: Offline Posts:133 Threads:4 Joined:Mar 2014
Same here. Glazor fixed it initially, but after the most recent rollback, we lost that fix. It doesn't seem to affect gameplay at this point.

-love dar






Forum Jump:


Users browsing this thread:
1 Guest(s)