#Login Register
Loading Particle
  • 0 Vote(s) - 0 Average

12-06-2014, 07:31 AM #1
Kenosis n00b
Status: Offline Posts:1 Threads:1 Joined:Dec 2014
So I just found out ARC was still around. Either way I looked though all the help literature and got everything working and even played a game last night. But since then when I tried to enter into another game it doesn't work. I am using JNLP to launch the game and it starts like everything is fine and when the loading bar is full and it says "Loading particle" it just stops and freezes for a minute and then the window just closes out. Any idea of what I need to do to fix it, like I said it worked last night for one game and I tired to get on an hour later and it wouldn't work with no settings changed. Any help is appreciated!

12-06-2014, 07:40 AM #2
Bone Still n00b
Status: Offline Posts:245 Threads:37 Joined:Apr 2014
I can't say 100% it's not a problem on your end, however, the servers haven't been working properly for anyone all day today. Odoacer needs to restart the servers. So for now, I'd wait until that happens. Then after, if it still doesn't work for you, maybe someone can lend a helping hand. It's very possible though you are just experiencing the same current issue everybody is having.
This post was last modified: 12-06-2014, 07:40 AM by Bone.

12-06-2014, 02:50 PM #3
benevolence AC Administrator
Status: Offline Posts:397 Threads:35 Joined:Mar 2014
I think it was just an unfortunate case of bad timing. There are games back up and running now so you should definitely try again and let us know if you are experiencing the same issues.

Forum Jump:

Users browsing this thread:
1 Guest(s)